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CHAPTER 1: GETTING STARTED WITH WORD 
 

 
 
 

Word 2010 is a word processor that allows you to create various types of 
documents such as letters, papers, flyers, and faxes. In this lesson, you will be 
introduced to the Ribbon and the new Backstage view, and you'll learn how to 
create new documents and open existing ones. 
 

Word 2010 is a bit different from earlier versions, so even if you've used Word 
before you should take some time to familiarize yourself with the interface. The 
toolbars are similar to those in Word 2007, and they include the Ribbon and 
the Quick Access toolbar. Unlike Word 2007, commands such 
as Open and Print are housed in Backstage view, which replaces the Microsoft 
Office button. 
 
The Ribbon 

 
The new tabbed Ribbon system was introduced in Word 2007 to replace 

traditional menus. The Ribbon contains all of the commands you'll need in order to 
perform common tasks. It contains multiple tabs, each with several groups of 
commands, and you can add your own tabs that contain your favorite commands. 
Some groups have an arrow in the bottom-right corner that you can click to see even 
more commands. 
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Certain programs, such as Adobe Acrobat Reader, may install additional 

tabs to the Ribbon. These tabs are called add-ins. 
 
To minimize and maximize the Ribbon: 
 

The Ribbon is designed to be easy to use and responsive to your current task; 
however, you can choose to minimize it if it's taking up too much screen space. 
 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 
 

 
 

2. To maximize the Ribbon, click the arrow again. 
 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. 
However, the Ribbon will disappear again when you're not using it. 
 
To customize the Ribbon: 
 

You can customize the Ribbon by creating your own tabs with the commands 
you want. Commands are always housed within a group, and you can create as 
many groups as you want in order to keep your tab organized. If you want, you can 
even add commands to any of the default tabs, as long as you create a custom 
group in the tab. 

 
1. Right-click the Ribbon and select Customize the Ribbon. A dialog box 

will appear. 
 

 
2. Click New Tab. A new tab will be created with a new group inside it. 
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3. Make sure the new group is selected. 
4. Select a command from the list on the left, then click Add. You can also 

drag commands directly into a group. 
5. When you are done adding commands, click OK 

. 

 
 

If you don't see the command you want, click the Choose commands 
from: drop-down box, then select All Commands. 

 

 
 

Backstage View 
 

Backstage view gives you various options for saving, opening, printing, and 
sharing your files. It's similar to the Microsoft Office button menu from Word 2007 
and the File menu from earlier versions of Word. However, instead of just a menu 
it's a full-page view, which makes it easier to work with. 
 
To get to Backstage view: 

 
1. Click the File tab. 
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2. You can choose an option on the left side of the page. 
3. To get back to your document, click any tab on the Ribbon.  Click the 

buttons in the interactive below to learn about the different things you can 
do in Backstage view. 

 
The Quick Access Toolbar 
 

The Quick Access toolbar, located above the Ribbon, lets you access 
common commands no matter which tab you're on. By default, it shows 
the Save, Undo, and Repeat commands. You can add other commands to make it 
more convenient for you. 
 
To add commands to the Quick Access toolbar: 

 
1. Click the drop-down arrow to the right of the Quick Access toolbar. 
2. Select the command you want to add from the drop-down menu. It will 

appear in the Quick Access toolbar. 
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The Ruler 
 

The Ruler is located at the top and to the left of your document. It makes it 
easier to adjust your document with precision. If you want, you can hide the Ruler to 
free up more screen space. 

 

 
 
To hide or view the Ruler: 

 
1. Click the View Ruler icon over the scrollbar to hide the ruler. 
2. To show the ruler, click the View Ruler icon again. 

 

 
 

Creating and Opening Documents 
 

Word files are called documents. When you start a new project in Word, 
you'll need to create a new document, which can either be blank or from a 
template. You'll also need to know how to open an existing document. 
 
To create a new blank document: 

 
1. Click the File tab. This takes you to Backstage view. 
2. Select New. 
3. Select Blank document under Available Templates. It will be highlighted 

by default. 
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4. Click Create. A new blank document appears in the Word window. 
 

To save time, you can create your document from a template, which you can 
select from the New Document pane. We'll talk about templates in a later lesson. 
 
To open an existing document: 

 
1. Click the File tab. This takes you to Backstage view. 
2. Select Open. The Open dialog box appears. 

 

 
 

3. Select your document, then click Open. 
 

If you've opened a file recently, you can also access it from the Recent 
Documents list. Just click on the File tab and select Recent. 
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Compatibility Mode 

 
Sometimes you may need to work with documents that were created in earlier 

versions of Microsoft Word, such as Word 2007 or Word 2003. When you open 
these types of documents, they will appear in Compatibility mode. 
 

Compatibility mode disables certain features, so you'll only be able to access 
commands found in the program that was used to create the document. For 
example, if you open a document created in Word 2007, you can only use tabs and 
commands found in Word 2007. 
 

In the image below, you can see how Compatibility mode can affect which 
commands are available. Because the document on the left is in Compatibility mode, 
it only shows commands that were available in Word 2007. 

 

 
 

To exit Compatibility mode, you'll need to convert the document to the current 
version type. However, if you're collaborating with others who only have access to an 
earlier version of Word, it's best to leave the document in Compatibility mode so the 
format will not change. 



THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Word 2010)  
 

The Philippine National Police does not endorse any product, brand or service.  

This tutorial is for training purposes only and not for sale. 
 

Reference:  

http://www.gcflearnfree.org/word2010/getting-started-with-word/1/ 
 

13 
To convert a document: 
 

If you want access to all Word 2010 features, you can convert the document 
to the 2010 file format. 
 

Note that converting a file may cause some changes to the original layout of 
the document. 
 

1. Click the File tab to access Backstage view. 
2. Locate and select the Convert command. 

 

 
 

3. A dialog box will appear. Click OK to confirm the file upgrade. 
 

 
 

4. The document will be converted to the newest file type. 
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CHAPTER 2: TEXT BASICS 
 

 
 

It's important to know how to perform basic tasks with text when working in 
a word processing application. In this lesson, you'll learn the basics of working with 
text, including how to insert, delete, select, copy, cut, paste, and drag and drop 
text. 
 
Working with Text 
 

If you're new to Microsoft Word, you'll need to learn the basics of working 
with text so you can type, reorganize, and edit text. You'll need to know how 
to insert, delete, and move text, as well as how to find and replace specific words 
or phrases. 
 
To insert text: 

 
1. Move your mouse to the location where you want text to appear in the 

document. 
2. Click the mouse. The insertion point appears. 

 
3. Type the text you want to appear. 

 
To delete text: 

 
1. Place the insertion point next to the text you want to delete. 
2. Press the Backspace key on your keyboard to delete text to the left of the 

insertion point. 
3. Press the Delete key on your keyboard to delete text to the right of the 

insertion point. 
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To select text: 

 
1. Place the insertion point next to the text you want to select. 
2. Click the mouse. While holding it down, drag your mouse over the text to 

select it. 
3. Release the mouse button. You have selected the text. A highlighted 

box will appear over the selected text. 
 

 
 

When you select text or images in Word, a hover toolbar with formatting 
options appears. This makes formatting commands easily accessible, which can 
save you time. If the toolbar does not appear at first, try moving the mouse over the 
selection. 

 
 

To copy and paste text: 
 

1. Select the text you want to copy. 
2. Click the Copy command on the Home tab. You can also right-click your 

document and select Copy. 
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3. Place your insertion point where you want the text to appear. 
4. Click the Paste command on the Home tab. The text will appear. 

 
To cut and paste text: 

 
1. Select the text you want to copy. 
2. Click the Cut command on the Home tab. You can also right-click the 

document and select Cut. 
 

 
 

3. Place your insertion point where you want the text to appear. 
4. Click the Paste command on the Home tab. The text will appear. 

 
You can also cut, copy, and paste by right-clicking the document and 

choosing the desired action from the drop-down menu. When you use this method to 
paste, you can choose from three options that determine how text will be 
formatted: Keep Source Formatting, Merge Formatting, and Keep Text Only. You 
can hover the mouse over each icon to see what it will look like before clicking it. 

 

 
 

To drag and drop text: 
 

1. Select the text you want to copy. 
2. Click and drag the text to the location where you want it to appear. The 

cursor will have a rectangle under it to indicate that you are moving text. 
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3. Release the mouse button, and the text will appear. 
 

If text does not appear in the exact location you want, you can click 
the Enter key on your keyboard to move the text to a new line. 
Finding and replacing text 
 

When you're working with longer documents, it can be difficult and time 
consuming to locate a specific word or phrase. Word can automatically search your 
document using the Find feature, and it even allows you to change words or phrases 
using Replace. 
 
To find text: 

 
1. From the Home tab, click the Find command. The navigation pane will 

appear on the left side of the screen. 
 

 
 

2. Type the text you want to find in the field at the top of the navigation pane. 
3. If the text is found in the document, it will be highlighted in yellow, and a 

preview will appear in the navigation pane. 
4. If the text appears more than once, you can click the arrows on the 

navigation pane to step through the results. You can also click the result 
previews on the navigation pane to jump to the location of a result in your 
document. 
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5. When you close the navigation pane, the highlighting will disappear. 
 
To replace text: 

 
1. From the Home tab, click the Replace command. The Find and 

Replace dialog box will appear. 
 

 
 

2. Type the text you want to find in the Find what field. 
3. Type the text you want to replace it with in the Replace with field. 
4. Click Find Next and then Replace to replace text. You can also 

click Replace All to replace all instances within the document. 
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CHAPTER 3: FORMATTING TEXT 
 

 
 

To create and design effective documents, you need to know how to format 
text. In addition to making your document more appealing, formatted text can draw 
the reader's attention to specific parts of the document and help communicate your 
message. 
 

In this lesson, you'll learn to format the font size, style, 
and color; highlight the text; and use the bold, italic, underline, and change 
case commands. 

 
Formatted text can emphasize important information and help organize your 

document. In Word, you have several options for adjusting the font of your text, 
including size, color, and inserting special symbols. You can also adjust 
the alignment of the text to change how it is displayed on the page. 
 
To change the font size: 

 
1. Select the text you want to modify. 
2. Click the drop-down arrow next to the Font Size box on the Home tab. A 

drop-down menu appears. 
3. Select the desired font size from the menu. Alternatively, you can type the 

value you want and then press Enter on your keyboard. 
 

 
 



THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Word 2010)  
 

The Philippine National Police does not endorse any product, brand or service.  

This tutorial is for training purposes only and not for sale. 
 

Reference:  

http://www.gcflearnfree.org/word2010/getting-started-with-word/1/ 
 

20 
You can also use the Grow Font and Shrink Font commands to change the size. 
 

 
 
To change the font: 

 
1. Select the text you want to modify. 
2. Click the drop-down arrow next to the Font box on the Home tab. 

The Font drop-down menu appears. 
3. Move the mouse pointer over the various fonts. A live preview of the font 

will appear in the document. 
 

 
 

4. Select the font you want to use. The font will change in the document. 
 
To change the font color: 

 
1. Select the text you want to modify. 
2. Click the Font Color drop-down arrow on the Home tab. The Font 

Color menu appears. 
3. Move the mouse pointer over the various font colors. A live preview of the 

color will appear in the document. 
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4. Select the font color you want to use. The font color will change in the 
document. 

 
Your color choices aren't limited to the drop-down menu that appears. 

Select More Colors at the bottom of the list to access the Colors dialog box. Choose 
the color you want, then click OK. 
 
To highlight text: 

 
1. From the Home tab, click the Text Highlight Color drop-down arrow. 

The Highlight Color menu appears. 
 

 
 

2. Select the desired highlight color. 
3. Select the text you want to modify. It will then be highlighted. 
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4. To switch back to the normal cursor, click the Text Highlight 

Color command. 
 
To use the bold, italic, and underline commands: 

 
1. Select the text you want to modify. 
2. Click the Bold, Italic, or Underline command in the Font group on the 

Home tab. 
 

 
 

To change text case: 
 

1. Select the text you want to modify. 
2. Click the Change Case command in the Font group on the Home tab. 
3. Select the desired case option from the list. 

 

 
 

To change text alignment: 
 

1. Select the text you want to modify. 
2. Select one of the four alignment options from the Paragraph group on 

the Home tab. 
o Align Text Left: Aligns all selected text to the left margin 
o Center: Aligns text an equal distance from the left and right margins 
o Align Text Right: Aligns all selected text to the right margin 
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o Justify: Aligns text equally on both sides and lines up equally to the 

right and left margins; used by many newspapers and magazines 
 

 
 

You can use Word's convenient Set as Default feature to save all of 
the formatting changes you've made and automatically apply them to new 
documents. To learn how to do this, read our article on Changing Your Default 
Settings in Word. 
 
Changing Your Default Settings in Word 
 

There may be certain settings in Word that get on your nerves, like default 
settings that you find yourself changing over and overðthe paragraph spacing, the 
font sizeðeach time you start a new document. 
 

Maybe you prefer a different font style instead of the default Calibri. Maybe 
you like all of your documents to have narrower margins so you can fit more 
information on the page. Maybe you even work for a company that has very specific 
document standardsðregarding the color scheme or layoutðand you're tired of 
changing these settings every time. 
 

Luckily, you can customize many of the default settings in Word. You just 
have to know where to look. 
 
Using Set as Default 
 

You can't change the default settings for everything in Word, but there are 
certain tools and features that give you this option. Popular examples include: 

¶ Font 
¶ Paragraph spacing 
¶ Line spacing 
¶ Margins 
¶ Page orientation 

 
To find out if you can customize the default settings for a certain element, look 

for an arrow in the bottom-right corner of the group. This will open a dialog box 

http://www.gcflearnfree.org/officetips/word-tips/changing-your-default-settings-in-word
http://www.gcflearnfree.org/officetips/word-tips/changing-your-default-settings-in-word
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where you can access all of the basic settings, plus some more advanced ones that 
you won't find on the Ribbon. 

 

 
 

Next, look for a button near the bottom of the dialog box that says Set as 
Default. All you have to do is click this button, and Word will assign your current 
settingsðlike the font or font size you've chosenðas the new default for this 
particular element. 

 

 
 

Finally, Word will ask whether you want to set this as the default for this 
document only, or for all documents based on the Normal template (in other 
words, all documents in the future). Choose the second option, and Word will use 
these settings from now on. 
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If you don't have a lot of experience with Word, you may want to stick with the 

original default settingsðany changes you make will be permanent, unless you 
change them back manually. But for more experienced users, this can be a great 
way to set up Word exactly the way you want. 
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CHAPTER 4: SAVING 
 

 
 

It's important to know how to save the documents you are working with. 
Frequently saving your documents prevents you from losing your work, and 
using Save As allows you to edit a document while leaving the original copy 
unchanged. 
 

There are several ways to share and receive documents, which will affect 
how you need to save the file. Are you downloading the document? Saving it for the 
first time? Saving it as another name? Sharing it with someone who doesn't have 
Word 2010? All of these factors will affect how you save your Word documents. In 
this lesson, you'll learn how to use the Save and Save As commands, how to save 
as a Word 97-2003compatible document, and how to save as a PDF. 
 
How to Save Documents 
 

When you create a new document in Word, you'll need to know how to save it 
in order to access and edit it later. Word allows you to save your documents in 
several ways. 
 
To use the Save As command: 
 

Save As allows you to choose a name and location for your document. It's 
useful if you've first created a document or if you want to save a different version of a 
document while keeping the original. 
 

1. Click the File tab. 
2. Select Save As. 

 

 
 



THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Word 2010)  
 

The Philippine National Police does not endorse any product, brand or service.  

This tutorial is for training purposes only and not for sale. 
 

Reference:  

http://www.gcflearnfree.org/word2010/getting-started-with-word/1/ 
 

27 
3. The Save As dialog box will appear. Select the location where you want to 

save the document. 
4. Enter a name for the document, then click Save. 

 

 
 

If you're using Windows 7, you'll usually want to save files to 
your Documents library, while in other versions of Windows you'll save them to 
the My Documents folder. For more information, check out our lessons 
on Windows 7 and Windows XP. 
 
To use the Save command: 
 

1. Click the Save command on the Quick Access toolbar. 
 

 
 

2. The document will be saved in its current location with the same file name. 
 

If you are saving for the first time and select Save, the Save As dialog box will 
appear. 

http://www.gcflearnfree.org/windows7
http://www.gcflearnfree.org/windowsxp
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AutoRecover 
 

Word automatically saves your documents to a temporary folder while you're 
working on them. If you forget to save your changes or if Word crashes, you can 
recover the autosaved file. 

 
1. Open a document that was previously closed without saving. 
2. In Backstage view, click Info. 
3. If there are autosaved versions of your file, they will appear 

under Versions. Click on the file to open it. 
 

 
 

4. To save changes, click Restore, then click OK. 
 

 
 

By default, Word autosaves every 10 minutes. If you are editing a document 
for less than 10 minutes, Word may not create an autosaved version. 


